Disruption with some services

Minor incident Webapp Activate API
2026-07-16 10:17 CEST · 11 hours, 22 minutes

Updates

Resolved

The root cause has been fixed, everything is back to normal.

July 16, 2026 · 21:38 CEST
Update

The services are stable.
An intervention is planned out of business hours to fix the root cause.

July 16, 2026 · 17:25 CEST
Monitoring

Root cause has been identified and the degradation has been mitigated.
We are monitoring to ensure stability.

July 16, 2026 · 13:56 CEST
Update

The background services are working nominally since the beginning of the incident. There is no impact for the clients.

We are only observing degradation with our search services, which directly impacts the access to the web application and the display of results.

July 16, 2026 · 12:30 CEST
Update

We are still observing some degradation with our services

July 16, 2026 · 11:16 CEST
Monitoring

The degradation has been mitigated. We are monitoring to ensure stability.

July 16, 2026 · 10:43 CEST
Issue

We are investigating reports of impacted performance for some services.

July 16, 2026 · 10:17 CEST

← Back