Disruption with some services

Minor incident Stream API for voicebots MRCP WebSocket Stream API for humans Webapp Call tracking / Hermes Activate API
2026-05-12 15:41 CEST · 3 minutes

Updates

Resolved

Everything is back to normal

May 12, 2026 · 16:41 CEST
Update

There is an ongoing incident on our hosting provider. The failover correctly occurred on our side, but the requests processed by the impacted servers were dropped.
We actively monitor our services to ensure everything is working as expected

May 12, 2026 · 15:57 CEST
Issue

We are investigating reports of impacted availability for some services.

May 12, 2026 · 15:46 CEST

← Back