Upgrade routers on one site from 2026-03-22 22:00 CET to 2026-03-22 23:00 CET

Scheduled maintenance Stream API for voicebots MRCP WebSocket Stream API for humans Telephony
2026-03-22 22:00 CET · 59 minutes

Updates

Update

Upgrade finished
no network issue

March 22, 2026 · 23:02 CET
Resolved

This maintenance has been concluded as planned.

March 22, 2026 · 23:00 CET
Started

This maintenance is now starting as planned.

March 22, 2026 · 22:00 CET
Scheduled

We will be deploying an urgent fix for our routers on one site.
Please be aware that this intervention may cause a brief network outage of approximately 2 minutes max.

We apologize for any inconvenience this may cause.

March 17, 2026 · 14:55 CET

← Back