Audio files temporarily unavailable

Minor incident Webapp
2026-02-19 14:06 CET · 30 minutes

Updates

Resolved

All services are operating normally.

February 19, 2026 · 15:27 CET
Monitoring

Everything is back to normal, we are monitoring the systems

February 19, 2026 · 14:39 CET
Issue

We are actively working on resolving the issue

February 19, 2026 · 14:23 CET

← Back