Disruption with some services

Major incident Stream API for voicebots MRCP WebSocket Webapp
2026-01-14 12:27 CET · 18 minutes

Updates

Resolved

All services are operating normally.

January 14, 2026 · 13:14 CET
Monitoring

We have observed full recovery and are validating that there is no further impact.

January 14, 2026 · 12:50 CET
Update

We are actively working on resolving the issue

January 14, 2026 · 12:44 CET
Issue

We are investigating reports of impacted availability for some services.

January 14, 2026 · 12:33 CET

← Back