Delay in batch audio processing

Minor incident Batch FTP / JUpload
2025-12-01 14:49 CET · 7 hours, 51 minutes

Updates

Resolved

We’ve been monitoring the systems and everything is back to normal since 19:30 CET

December 1, 2025 · 22:37 CET
Update

We added resources to process our current backlog. We need a few hours to be back to the nominal case

December 1, 2025 · 17:50 CET
Issue

We observe some delay in the processing of audio files

December 1, 2025 · 16:49 CET

← Back