IPSEC VPN router maintenance from 2025-10-21 22:00 CEST to 2025-10-21 23:00 CEST

Scheduled maintenance Stream API for voicebots MRCP Telephony
2025-10-21 22:00 CEST · 1 hour

Updates

Resolved

This maintenance has been concluded as planned.

October 21, 2025 · 23:00 CEST
Monitoring

Maintenance finished.
there was 2 downtimes of IPSEC VPN at STG only.

  • from 22h32 to 22h33
  • from 22h56 to 22h53
October 21, 2025 · 22:59 CEST
Started

This maintenance is now starting as planned.

October 21, 2025 · 22:00 CEST
Scheduled

A maintenance is scheduled for one of our IPSEC VPN router.
There is an expected downtime of a few seconds during the operation.

September 24, 2025 · 09:55 CEST

← Back