Issue with MRCP spelling models

Minor incident Stream API for voicebots MRCP
2025-09-15 10:36 CEST · 29 minutes

Updates

Resolved

issue fixed at 11h05 CEST

September 15, 2025 · 11:06 CEST
Investigating

We have detected issues and we are currently investigating, we’ll update you soon.
issue started at 10h36

September 15, 2025 · 11:02 CEST

← Back