A few MRCP requests are dropped
Minor incident
Stream API for voicebots
MRCP
2025-08-27 10:02 CEST
· 16 minutes
Updates
Resolved
August 27, 2025 · 10:31 CEST
The issue is resolved, everything is back to normal.
The root cause was related to a router configuration
Issue
August 27, 2025 · 10:16 CEST
About one MRCP request is dropped every minute.
We are actively working on resolving this issue
← Back