Lag in the processing of calls
Minor incident
Webapp
Batch FTP / JUpload
Activate API
2025-06-12 12:01 CEST
· 6 hours, 40 minutes
Updates
Monitoring
June 12, 2025 · 18:17 CEST
Everything is back to normal for batch and activate, we are actively monitoring before resolving the incident
Issue
June 12, 2025 · 14:41 CEST
We have slowness in the processing of calls.
No data is lost, we are working on making calls available soon.
← Back