Network maintenance from 2025-06-30 21:00 CEST to 2025-07-01 00:00 CEST

Scheduled maintenance Stream API for voicebots MRCP WebSocket Stream API for humans Webapp Batch FTP / JUpload Call tracking / Hermes Activate API Telephony PCIDSS Environment Exports / Hercules
2025-06-30 21:00 CEST · 3 hours

Updates

Resolved

This maintenance has been concluded as planned.

July 1, 2025 · 00:00 CEST
Monitoring

We are now monitoring that everything is running without any issue

June 30, 2025 · 23:45 CEST
Update

Most services are up and running, there are still a few issues to be sorted out

June 30, 2025 · 21:33 CEST
Update

The main network operation is in progress, services are currently not available for a few minutes

June 30, 2025 · 21:20 CEST
Started

This maintenance is now starting as planned.

June 30, 2025 · 21:00 CEST
Scheduled

As part of our continuous improvement plan, maintenance is scheduled on our network.
This may temporarily affect availability for a few seconds up to a few minutes.

May 22, 2025 · 15:29 CEST

← Back