Lag in the processing of calls

Minor incident Call tracking / Hermes
2025-05-15 03:00 CEST · 10 hours, 32 minutes

Updates

Resolved

All calls are now available

May 15, 2025 · 13:32 CEST
Monitoring

The calls are currently being processed, everything should be back to normal in the next hour.

May 15, 2025 · 12:07 CEST
Issue

We have slowness in the processing of calls.
No data is lost, we are working on making calls available soon.

May 15, 2025 · 10:58 CEST

← Back