Network incident - several services impacted

Major incident Stream API for voicebots WebSocket Stream API for humans Webapp Call tracking / Hermes Activate API Exports / Hercules
2025-05-07 14:01 CEST · 47 minutes

Updates

Issue

All services are running without problem

May 7, 2025 · 15:16 CEST
Monitoring

Everything is back to normal, we are actively monitoring the status of all services

May 7, 2025 · 14:48 CEST
Issue

We encounter a major network issue which impact many of our services

May 7, 2025 · 14:09 CEST

← Back