Lag in the availability of calls

Minor incident Webapp Activate API
2025-05-07 10:11 CEST · 1 hour, 42 minutes

Updates

Resolved

The web app is now up to date

May 7, 2025 · 11:41 CEST
Issue

The Activate API is now up to date and displays all calls without any lag.
The web app should be up to date in about an hour

May 7, 2025 · 11:20 CEST
Issue

The web application and the activate API experience a lag before the calls are available for display

May 7, 2025 · 11:17 CEST

← Back