Slow response time for all web applications and services

Major incident Stream API for voicebots WebSocket Stream API for humans Webapp Call tracking / Hermes Activate API Exports / Hercules
2025-03-19 08:23 CET · 1 hour, 13 minutes

Updates

Resolved

Issue is resolved.

March 19, 2025 · 11:01 CET
Monitoring

The situation is back to normal, we are actively monitoring and adding new defenses to prevent this issue from happening in the future.

March 19, 2025 · 10:38 CET
Update

The DDOS is mitigated, but we still observe a high latency for our applications

March 19, 2025 · 10:04 CET
Issue

We are encountering a DDOS attack, all the web applications and services are very slow to respond

March 19, 2025 · 09:30 CET

← Back