Slow down in audio availability

Minor incident Stream API for voicebots MRCP Call tracking / Hermes
2024-11-02 09:15 CET · 4 days, 7 minutes

Updates

Resolved

All MRCP audio are now available in the console

November 5, 2024 · 22:30 CET
Update

Calls coming from telephony our now up to date.
MRCP audio are still being processed

November 5, 2024 · 18:10 CET
Update

All calls since 15:45 CET are now appearing in the web application.
We are currently handling the missing calls

November 5, 2024 · 16:00 CET
Update

Calls coming from telephony are not available in the web application since 11:55 CET. Nothing is lost but the processing is delayed for a few hours.

MRCP requests are available in the console but the attached audio are not available

November 5, 2024 · 15:19 CET
Issue

There is a slow down in the audio ingestion from MRCP and telephony.

November 5, 2024 · 14:22 CET

← Back