Activate API and Scribr in read-only from 2024-10-20 10:00 CEST to 2024-10-20 21:39 CEST

Scheduled maintenance Webapp Activate API
2024-10-20 10:00 CEST · 11 hours, 39 minutes

Updates

Resolved

Scheduled maintenance is finished

October 20, 2024 · 21:37 CEST
Monitoring

The migration is finished, we are now monitoring that everything is working as expected.

October 20, 2024 · 20:20 CEST
Update

The Activate API was unavailable between 2024-10-20 10:12:47 CEST and 2024-10-20 10:21:41 CEST.
It is now in read-only mode and the migration is in progress.

October 20, 2024 · 10:37 CEST
Started

This maintenance is now starting as planned.

October 20, 2024 · 10:00 CEST
Scheduled

The Activate API and Scribr will be in read-only mode because of a data migration

October 4, 2024 · 11:20 CEST

← Back