High error rate on data services

Major incident Webapp Batch FTP / JUpload Activate API
2024-09-10 13:24 CEST · 15 minutes

Updates

Monitoring

The impacted services are up, we are monitoring that everything is back to normal

September 10, 2024 · 13:48 CEST
Issue

All data services are impacted

September 10, 2024 · 13:28 CEST

← Back