Automatic exports not up to date

Minor incident Exports / Hercules
2024-08-09 15:35 CEST · 3 days, 10 hours, 1 minute

Updates

Resolved

All missing calls are now available for exports since 2024-08-13 01:36 CEST

August 13, 2024 · 11:06 CEST
Update

Missing calls are still being retrieved

August 12, 2024 · 18:07 CEST
Issue

Calls are missing from the automatic export

August 12, 2024 · 12:14 CEST

← Back